Rifacendo l'impianto....

In questa sezione si discute di amplificatori, crossover, woofer, sub....(Riservato ai soci effettivi)

Rifacendo l'impianto....

Messaggioda Ridd1ck » 29/06/2011, 10:11

Allora in ste settimane di sera mi sono messo con un amico che ci acchiappa abbastanza di car audio, a rifare l'impianto...
messa su la alpine iva-d310rb suona da dio, messo su l'ampli mac z per amplificare un sub da 160 che mi hanno regalato e tutto ok(anche se è in progetto di fare un sub + grande ma quello ci vorrà un po)
ora ieri sera quando stavamo facendo le prove con il sub + grande ho notato che uno dei 2 medi coral che ho al post,( che so che potrei anche togliere, ma dato che li ho comprati da circa 3 mesi mi romperebbe un po' smontarli e non usarli) quando alzo il volume da delle grattate da paura!
ho provato a smontarlo, amplificarlo, attaccarne un'altro vecchio della sony, insomma, la cassa che gracchia è sempre la destra posteriore!

Un'altra cosa che ho notato e che collegando l'iphone all'aux, a musica spenta, alzando il volume si sente un fastidioso fruscio di fondo, secondo voi cosa può essere??
devo mica cambiare cavo dell'aux?
Non importa raggiungere i 200 km/h, l'importante è in quanto tempo li raggiungi!
Ora è tempo che la fenice risorga dalle sue ceneri!!! --->PHOENIX!<---
Avatar utente
Ridd1ck
Pilota W.R.C.
 
Messaggi: 2715
Iscritto il: 02/07/2009, 12:12
Località: San Mauro Torinese
Modello: MK2 Sporting JTD

Re: Rifacendo l'impianto....

Messaggioda ricky.i » 29/06/2011, 10:24

ti rispondo per il fruscio di fondo..è il cavo..dovresti provarne uno con i contatti dorati che attenua questo effetto, ma se il problema sta invece sui connettori lato telefono o lato autoradio c'è poco da fare... fai prima una prova con un altro mp3 qualsiasi..
Finchè la punto va, lasciala andare..! :)

GasGas: http://www.puntoracingclub.it/forum/viewtopic.php?f=53&t=13552

"Ehi tu porco levale le mani di dosso!"
Avatar utente
ricky.i
Pilota W.R.C.
 
Messaggi: 5293
Iscritto il: 09/06/2010, 18:33
Località: Genova
Modello: Mk2a Sporting 16v

Re: Rifacendo l'impianto....

Messaggioda Ridd1ck » 29/06/2011, 10:42

ricky.i ha scritto:ti rispondo per il fruscio di fondo..è il cavo..dovresti provarne uno con i contatti dorati che attenua questo effetto, ma se il problema sta invece sui connettori lato telefono o lato autoradio c'è poco da fare... fai prima una prova con un altro mp3 qualsiasi..

il cavo ha gà i contatti dorati, solo che è un cavo rca-rca al quale ho applicato un adattarore rca femmina->femmina per poi attaccarci un'altro cavo rca->jack 3.5, forse il problema è l'ultimo pezzo che dici?
Non importa raggiungere i 200 km/h, l'importante è in quanto tempo li raggiungi!
Ora è tempo che la fenice risorga dalle sue ceneri!!! --->PHOENIX!<---
Avatar utente
Ridd1ck
Pilota W.R.C.
 
Messaggi: 2715
Iscritto il: 02/07/2009, 12:12
Località: San Mauro Torinese
Modello: MK2 Sporting JTD

Re: Rifacendo l'impianto....

Messaggioda ricky.i » 29/06/2011, 11:14

Ridd1ck ha scritto:
ricky.i ha scritto:ti rispondo per il fruscio di fondo..è il cavo..dovresti provarne uno con i contatti dorati che attenua questo effetto, ma se il problema sta invece sui connettori lato telefono o lato autoradio c'è poco da fare... fai prima una prova con un altro mp3 qualsiasi..

il cavo ha gà i contatti dorati, solo che è un cavo rca-rca al quale ho applicato un adattarore rca femmina->femmina per poi attaccarci un'altro cavo rca->jack 3.5, forse il problema è l'ultimo pezzo che dici?

si decisamente..ci sono una quantità di microcapacità parassite in quei collegamenti che non hai idea! :D :D la radio ha l'ingresso rca?
Finchè la punto va, lasciala andare..! :)

GasGas: http://www.puntoracingclub.it/forum/viewtopic.php?f=53&t=13552

"Ehi tu porco levale le mani di dosso!"
Avatar utente
ricky.i
Pilota W.R.C.
 
Messaggi: 5293
Iscritto il: 09/06/2010, 18:33
Località: Genova
Modello: Mk2a Sporting 16v

Re: Rifacendo l'impianto....

Messaggioda Ridd1ck » 29/06/2011, 11:23

si, sta nel baule quindi il cavo è molto lungo!
Non importa raggiungere i 200 km/h, l'importante è in quanto tempo li raggiungi!
Ora è tempo che la fenice risorga dalle sue ceneri!!! --->PHOENIX!<---
Avatar utente
Ridd1ck
Pilota W.R.C.
 
Messaggi: 2715
Iscritto il: 02/07/2009, 12:12
Località: San Mauro Torinese
Modello: MK2 Sporting JTD

Re: Rifacendo l'impianto....

Messaggioda ricky.i » 29/06/2011, 12:23

Ridd1ck ha scritto:si, sta nel baule quindi il cavo è molto lungo!

e passa vicino ai cavi che portano alimentazione?
Finchè la punto va, lasciala andare..! :)

GasGas: http://www.puntoracingclub.it/forum/viewtopic.php?f=53&t=13552

"Ehi tu porco levale le mani di dosso!"
Avatar utente
ricky.i
Pilota W.R.C.
 
Messaggi: 5293
Iscritto il: 09/06/2010, 18:33
Località: Genova
Modello: Mk2a Sporting 16v

Re: Rifacendo l'impianto....

Messaggioda Ridd1ck » 29/06/2011, 12:27

ricky.i ha scritto:
Ridd1ck ha scritto:si, sta nel baule quindi il cavo è molto lungo!

e passa vicino ai cavi che portano alimentazione?

no, ho fatto attenzione a questo particolare proprio per evitare fastidiose interferenze, i cavi della radio passano sotto al tunnel vicino al freno a mano mentre il cavo rca per l'iphone passa nel battitacco destro!
Non importa raggiungere i 200 km/h, l'importante è in quanto tempo li raggiungi!
Ora è tempo che la fenice risorga dalle sue ceneri!!! --->PHOENIX!<---
Avatar utente
Ridd1ck
Pilota W.R.C.
 
Messaggi: 2715
Iscritto il: 02/07/2009, 12:12
Località: San Mauro Torinese
Modello: MK2 Sporting JTD

Re: Rifacendo l'impianto....

Messaggioda ricky.i » 29/06/2011, 12:57

ok allora temo sia la lunghezza del cavo e tutti i connettori usati..vedi se riesci a trovare tipo in un negozio di strumenti musicali cavi schermati di qualità, magari che fanno direttamente il passaggio da 3,5 a rca..
Finchè la punto va, lasciala andare..! :)

GasGas: http://www.puntoracingclub.it/forum/viewtopic.php?f=53&t=13552

"Ehi tu porco levale le mani di dosso!"
Avatar utente
ricky.i
Pilota W.R.C.
 
Messaggi: 5293
Iscritto il: 09/06/2010, 18:33
Località: Genova
Modello: Mk2a Sporting 16v

Re: Rifacendo l'impianto....

Messaggioda Ridd1ck » 30/06/2011, 23:12

Uffa nessuno che risp mai ai miei quesiti sul CAR audio!!
Non importa raggiungere i 200 km/h, l'importante è in quanto tempo li raggiungi!
Ora è tempo che la fenice risorga dalle sue ceneri!!! --->PHOENIX!<---
Avatar utente
Ridd1ck
Pilota W.R.C.
 
Messaggi: 2715
Iscritto il: 02/07/2009, 12:12
Località: San Mauro Torinese
Modello: MK2 Sporting JTD

Re: Rifacendo l'impianto....

Messaggioda ricky.i » 01/07/2011, 19:17

Ridd1ck ha scritto:Uffa nessuno che risp mai ai miei quesiti sul CAR audio!!

io si!! :cincin: :cincin: :cincin:
Finchè la punto va, lasciala andare..! :)

GasGas: http://www.puntoracingclub.it/forum/viewtopic.php?f=53&t=13552

"Ehi tu porco levale le mani di dosso!"
Avatar utente
ricky.i
Pilota W.R.C.
 
Messaggi: 5293
Iscritto il: 09/06/2010, 18:33
Località: Genova
Modello: Mk2a Sporting 16v

Prossimo

Torna a Hi-Fi Car

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron