L'impiantone non c'è più!!! (foto finali)

In questa sezione si discute di amplificatori, crossover, woofer, sub....(Riservato ai soci effettivi)

Re: L'impiantone non c'è più!!! Consigli?! (Foto smontaggio)

Messaggioda Lorenzo79 » 31/10/2010, 18:44

master ma come hai fissato gli ampli nei fianchi? non capisco granché...
Se qualcosa dovesse andare storto...lo raddrizzerò a calci in culo! :D
Avatar utente
Lorenzo79
Principiante
 
Messaggi: 111
Iscritto il: 20/01/2008, 21:13

Re: L'impiantone non c'è più!!! Consigli?! (Foto smontaggio)

Messaggioda *Sk* » 31/10/2010, 19:17

complimenti x il lavoro che era stato fatto coi contro coxxni.. ne so qualcosa specie di sbattimento a tirar fili grossi ecc :primo:
ps. ho visto lo stacca batteria rapido! ma era sul cavo di massa? :uhm:
domanda: ma era un bel posto quello x gli ampli? :?
ok ke nn sapevi dove altro metterli, e tutto sommato ce li avevi messi pure bene.. ma se malauguratamente qualke disgraziato ti arrivava dentro x la fiancata come è successo a me una volta?.. :crib:
W la pimpa
Nella vita non è mai nè tutto nero nè tutto bianco ma anche un pò.. grigio
Avatar utente
*Sk*
Pilota W.R.C.
 
Messaggi: 4825
Iscritto il: 20/01/2008, 21:13
Località: Belluno
Modello: Mk2 1.2 8v 6m

Re: L'impiantone non c'è più!!! Consigli?! (Foto smontaggio)

Messaggioda Master_HGT » 31/10/2010, 21:49

Lorenzo79 ha scritto:master ma come hai fissato gli ampli nei fianchi? non capisco granché...

Gli ampli erano fissati alla lamiera con delle viti lunghe e vari bulloni.....ora non ho fatto le foto di come erano fissati, cmq non è difficile.....solo ke non si riescono ad utilizzare tutti e 4 gli attacchi!!
Fondatore del club R_A_S_O_T_E_R_R_A!!

Clean Style...un'amore a prima vista!!

Spedire WEB-Prezzi MAI VISTI!!
Immagine
https://www.spedireweb.it/user/registrazione/mgm/005183143173110058165054
Avatar utente
Master_HGT
Pilota W.R.C.
 
Messaggi: 3536
Iscritto il: 20/01/2008, 21:09
Località: (AN)
Modello: HGT 1.9 M-Jet

Re: L'impiantone non c'è più!!! Consigli?! (Foto smontaggio)

Messaggioda Master_HGT » 31/10/2010, 21:52

*Sk* ha scritto:complimenti x il lavoro che era stato fatto coi contro coxxni.. ne so qualcosa specie di sbattimento a tirar fili grossi ecc :primo:
ps. ho visto lo stacca batteria rapido! ma era sul cavo di massa? :uhm:
domanda: ma era un bel posto quello x gli ampli? :?
ok ke nn sapevi dove altro metterli, e tutto sommato ce li avevi messi pure bene.. ma se malauguratamente qualke disgraziato ti arrivava dentro x la fiancata come è successo a me una volta?.. :crib:

Grazie per i complimenti!! Gli stacca batteria sono collegati al cavo positivo! Ancora ne ho uno sulla batteria anteriore.
X gli ampli quello era l'unico posto disponibile......
Fondatore del club R_A_S_O_T_E_R_R_A!!

Clean Style...un'amore a prima vista!!

Spedire WEB-Prezzi MAI VISTI!!
Immagine
https://www.spedireweb.it/user/registrazione/mgm/005183143173110058165054
Avatar utente
Master_HGT
Pilota W.R.C.
 
Messaggi: 3536
Iscritto il: 20/01/2008, 21:09
Località: (AN)
Modello: HGT 1.9 M-Jet

Re: L'impiantone non c'è più!!! Consigli?! (Foto smontaggio)

Messaggioda Master_HGT » 19/03/2011, 14:10

Ci siamo!! La Kikka è tornata "suonante" ma semi originale!!! A breve foto!!!
Fondatore del club R_A_S_O_T_E_R_R_A!!

Clean Style...un'amore a prima vista!!

Spedire WEB-Prezzi MAI VISTI!!
Immagine
https://www.spedireweb.it/user/registrazione/mgm/005183143173110058165054
Avatar utente
Master_HGT
Pilota W.R.C.
 
Messaggi: 3536
Iscritto il: 20/01/2008, 21:09
Località: (AN)
Modello: HGT 1.9 M-Jet

Re: L'impiantone non c'è più!!! (foto finali)

Messaggioda Master_HGT » 19/03/2011, 14:36

Immagine

Immagine
Fondatore del club R_A_S_O_T_E_R_R_A!!

Clean Style...un'amore a prima vista!!

Spedire WEB-Prezzi MAI VISTI!!
Immagine
https://www.spedireweb.it/user/registrazione/mgm/005183143173110058165054
Avatar utente
Master_HGT
Pilota W.R.C.
 
Messaggi: 3536
Iscritto il: 20/01/2008, 21:09
Località: (AN)
Modello: HGT 1.9 M-Jet

Re: L'impiantone non c'è più!!! (foto finali)

Messaggioda Mik HGT » 24/03/2011, 13:21

Che tristezza... :cry:
Addio mia amata HGT... Sarai sempre nel mio cuore

Carabiniere: "Sei appassionato di racing"? :D
A 14000 giri senti un urlo, non un suono...

:inchino: http://www.gigidagostino.com - http://www.lucanoise.eu/ :inchino:
Avatar utente
Mik HGT
Pilota W.R.C.
 
Messaggi: 11181
Iscritto il: 19/02/2008, 13:34
Località: Sori (Sound Quality City)
Modello: HGT da SQ... :-)

Re: L'impiantone non c'è più!!! (foto finali)

Messaggioda Master_HGT » 24/03/2011, 14:19

Mik HGT ha scritto:Che tristezza... :cry:

E' lo so, ma il subbetto mi gasa ancora!! :D :D :D :D :D
Fondatore del club R_A_S_O_T_E_R_R_A!!

Clean Style...un'amore a prima vista!!

Spedire WEB-Prezzi MAI VISTI!!
Immagine
https://www.spedireweb.it/user/registrazione/mgm/005183143173110058165054
Avatar utente
Master_HGT
Pilota W.R.C.
 
Messaggi: 3536
Iscritto il: 20/01/2008, 21:09
Località: (AN)
Modello: HGT 1.9 M-Jet

Re: L'impiantone non c'è più!!! (foto finali)

Messaggioda Mik HGT » 06/04/2011, 12:31

Master_HGT ha scritto:
Mik HGT ha scritto:Che tristezza... :cry:

E' lo so, ma il subbetto mi gasa ancora!! :D :D :D :D :D



:D
Addio mia amata HGT... Sarai sempre nel mio cuore

Carabiniere: "Sei appassionato di racing"? :D
A 14000 giri senti un urlo, non un suono...

:inchino: http://www.gigidagostino.com - http://www.lucanoise.eu/ :inchino:
Avatar utente
Mik HGT
Pilota W.R.C.
 
Messaggi: 11181
Iscritto il: 19/02/2008, 13:34
Località: Sori (Sound Quality City)
Modello: HGT da SQ... :-)

Precedente

Torna a Hi-Fi Car

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti